After install oas 2024 accessing dv is ok but further links like snapshot, users and roles shows 404
Please add /dv/ui/**
Hello,
i made the changes but it didn't work, still got same error message below:
The requested URL /bi-sac-config-mgr/snapshots/Snapshots.html was not found on this server.
The requested URL /bi-sac-config-mgr/security/UsersAndRoles.html was not found on this server.
You can find an example directives here: https://docs.oracle.com/en/middleware/bi/analytics-server/enterprise-deploy-oas/installing-and-configuring-oracle-http-server.html#GUID-355836D6-377B-46A2-A4FB-51CCC9B2BACD
Create the biinternal_vh.conf file and add the following directives:
biinternal_vh.conf
I am also facing same issue..
I have installed OAS 2025, same issue happening even in fresh installation, and also on upgrading from 2023.
-
@User_AOKHO, is it resolved to you?
what is the exact steps you followed?
But I see one difference in this issue I am seeing,
@User_AOKHO has mentioned on accessing he is getting 404 Not Found..
—
for me, accessing /bi-sac-config-mgr/security/UsersAndRoles.html
redirecting to /bi-sac-config-mgr/index.html?ojr=UsersAndRoles
and forever waits in this below shown gif snap like waiting screen !!
And on browser inspection this is the error
The last redirection is not happening correctly,
it is directly hitting, "/bi-sac-config-mgr/api/v1/sessionState/locale", without including prior redirection path,
On browser, live I have edited manually & triggered again with right redirection then 401 Unauthorized..
Here the last 2 trials are, after manually updating & resending the redirection
I am closing this thread. The original issue is from May 2024 The next issue is due to HTTP Server front-end configuration. The last issue should be investigated on it's own and likely a permissions issue.
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…