can any one help me on how to redirect the OBIEE page to a custom maintenance page when the presentation services are down instead of showing the standard "Error 500 messages internal serve not found " message .
Not sure how you'd go about it but instead of redirecting maybe you can replace the error 500 page with your own custom one?
can you please let me know the steps and what congfig files do i need to change to put custom page .
Could you tell me, what version of obiee are you using?
Nope sorry. See the first part of my message.
obiee 11.1.1.7
There are no "steps" in a "config file" per se. It all depends on the detailed setup of your environment, your versions in use etc.
Example: If you have an Apache in front of OBI the you can let Apache handle things: Custom Error Responses - Apache HTTP Server Version 2.4
^^-- This is an example. Not THE solution.
So, if you really want to customize the HTTP 500 page weblogic is serving you when the presentation service is down you will need to search in the weblogic documentation how to do that.
Or, as Christian said, if in front you have a proxy (Apache, nginx etc.) it's where you have to look as any proxy can show a custom page when detecting the backend is down.
Thank you all for your support on this . Thank you Gianni for the tip . I did figured it out how to replace the error page with custom HTML page .
user13001889
Can you please post what you figured out and how you achieved it. It will help the community.
Thank You!
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…
Does Oracle Analytics Server 2026 include AI features such as a built-in chatbot or AI Assistant? If not, are there any plans or indications that these AI capabilities will be introduced in a future OAS release?