1 Reply Latest reply on Nov 15, 2015 2:48 AM by cawli2

    The latest SQLDev rpm will not install on CentOS-5.

    cawli2

      Not everyone is on the latest Linux release.  I am running CentOS-5 (RHEL-5) and SQLDeveloper 4.1.2 will not install due to rpmlib dependencies.

       

      Where are the SQLDeveloper archives that run on Linux-5?

      Can not SQLDev be packaged for other Linux versions?

       

      Wayne

        • 1. Re: The latest SQLDev rpm will not install on CentOS-5.
          cawli2

          Okay, so I solved this myself.  But, duh.

           

          1) the Linux rpm will not load on RHEL-5.  The installation documentation should provide the minimum release upon which it will install using rpm

          2) "other platforms" will give me a zip file so that I can install it myself, BUT the installation instructions are for a Linux RPM install.  This should be corrected, but I see nowhere to send page mistakes for correction.

           

          w.