You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

EPMAT-7 login error through encrypted password using script after upgrade

Hi Experts,

I upgraded EPM Automate on the server to 26.09. I am having issue login in using a batch script.

I am getting this error : EPMAT-7 Unable to connect as above mentioned SSL certificates are missing in the keystore.

In the script, I am passing the variable for EPM Automate location before login command as below :

CD %EPMAUTOLOC%

The value of this variable is set in the parameters file (basically the location of EPM Automate) which I am calling in the beginning of the script.

The login command using encrypted password within script updates the epw file when I run which is unexpecting and I think that is causing it to fail.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!