Cannot upload Location.dat history by HDL
Summary:
Hello,
we are trying to upload location history but the system returns the error message:
Another record with the same identifier exists, starting on 11/1/17 12:00 AM. If you're attempting to create a new record, provide a unique reference using the source key or user key attributes. To change the existing record to have an earlier start date, supply the ReplaceFirstEffectiveStartDate attribute with a value of Y. Use the View Business Objects task to confirm that this object supports a change to the earliest start date.
Below, the HDL file I used
METADATA|Location|ActiveStatus|EffectiveEndDate|EffectiveStartDate|LocationCode|SetCode|LocationName|SourceSystemOwner|SourceSystemId
Tagged:
0