You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Can't see plugin in DVD SDK UI on macOS

Received Response
5
Views
1
Comments
edited Sep 11, 2019 5:18AM in Oracle Analytics 1 comment

Summary

I've followed the tutorials to create a plugin in Data Visualization Desktop, but I can't see the plugin when running DVD in SDK mode on macOS

Content

I've followed the tutorials in this article and on this video, but when either of those resources says I should see the plugin in the DVD SDK UI, I don't see it there. I followed the video exactly and I just don't see the plugin there. I've also tried following the tutorial in this external article, and I still don't see the plugin.

I'm using macOS High Sierra with DVD 12.2.5.0.0-20180829155113.

I've tried running the commands with `sudo` prefixed, and setting permissions on the plugin dev folder to "everyone - read/write", just to try to see if it's a permissions issue, but I still don't see the plugin.

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!