You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

HEADS UP about JCS-SX Service Does Not Support TLSv1.0 and TLSv1.1 Protocols

Question
14
Views
0
Comments
edited Mar 11, 2019 1:47PM in Java

Summary

Due to security reasons and in order to keep your service secure, Oracle Cloud is no longer supporting the use of TLSv1.0 and TLSv1.1 protocols in JCS-SX service.

Content

Keeping in line with industry-wide disabling of Transport Layer Security (TLS) 1.0/1.1, Java Cloud Service SaaS Extension(JCS-SX) will disabled TLS 1.0/1.1 for Outbound connections (to SaaS services) on January 11, 2019, and Inbound connections on January 14, 2019. JCS-SX will only support TLS 1.2 and higher.

How does this affect me?

If your instance already has an updated TLS connection (TLS 1.2 and higher) and the correct value or using weblogic.security.SSL.minimumProtocolVersion system property, outbound connections should not be impacted. If you are already using a TLSv1.2 compatible browser to access to your service URL, inbound connections should not be affected. If you have not updated your TLS connection to 1.2 or higher, you may experience a loss of connection.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!