We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

FDMEE connection to ARCS fails

Accepted answer
24
Views
1
Comments
edited Sep 4, 2019 11:26AM in Account Reconciliation 1 comment

Summary

When creating a new connection to ARCS from FDMEE it fails to connect

Content

We are on FDMEE 11.1.2.4.220.009 installed on Exalytics server and trying to Register a Target Application for ARCS.

The following parameters are used for the Cloud connection:

URL: https://arcs-XXXXXXX.epm.em2.oraclecloud.com/ (we have tried with or without the / at the end)
User Name: <ARCS power user name>
Password: <ARCS password>
Domain: (we have tried with or without the XXXXXXX domain name)
 

This fails with the following error:

Error in retrieving applications from cloud environment:

Error
java.net.ConnectException: Tried all: 1 addresses, but could not connect over HTTPS to server: arcs-XXXXXXX.epm.em2.oraclecloud.com port: 443

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!