You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

REST Data Services - 503 Service Unavailable

Accepted answer
edited Sep 26, 2019 1:59PM in Oracle Cloud Infrastructure - General 7 comments


REST Data Services - 503 Service Unavailable - connection pool is not correctly configured - No more data to read from socket


Can you please help us fix this?

This is a brand new Autonomous Transaction Processing Database instance recently provisioned.

The provisioning part worked well, but we get this same error when attempting to connect via either APEX or SQL Developer Web.

We have a CSI, but apparently it takes 48 hours to activate, so MOS is unwilling to help us until that time.

Have been talking and chatting with MOS and Cloud Support for 12 hours trying to get this resolved.

Howdy, Stranger!

Log In

To view full details, sign in.


Don't have an account? Click here to get started!