You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

EPM Automate - EPMAT-7 Unable to connect - Unsupported protocol: https

Received Response
95
Views
3
Comments
edited Oct 18, 2019 8:17PM in Planning 3 comments

Summary

Error thrown when running EPM Automate login command

Content

I have previously connected, but now when I try to run to log into the PBCS server through EPM automate on Linux I get the error below:

EPMAT-7:Unable to connect to https://planning-test-*******.pbcs.em2.oraclecloud.com, Unsupported protocol: https

I have read and tried the solution in Doc ID 2455654.1 but had no success..

I have also tried upgrading EPM automate and reinstalling.

Has anybody faced the same?

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!