Let's Reconnect, thank you for making 2022 our best year yet.

Look Back
Taleo Learn and Articulate Rise — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Taleo Learn and Articulate Rise

Received Response
28
Views
8
Comments
edited Oct 29, 2019 12:16PM in Taleo Learn 8 comments

Summary

We have been using Articulate Rise almost exclusively since January 2017 with few to no issues. Suddenly, as of 10/16 any new Rise courses we import will not launch, users just see a gray screen.

Content

We have been using Articulate Rise to author our internal courses almost exclusively since January 2017 with few to no issues (biggest issue was the full screen button not working on videos, which switching to the new course player fixed). Suddenly, as of 10/16 any new Rise courses we import will not launch, users just see a gray screen (see attached image, view launching from widget).

No error message is generated. We've logged an SR with Oracle to troubleshoot. They seem to think it is a bookmarking issue only affecting users who previously attempted the course. While following the "Resetting Course Tracking Data for a SCORM 1.2 Course in the Oracle Taleo LearnCenter (Doc ID 2071098.1)" instructions resolves the issue, I'm not convinced this is a bookmarking issue because this is occurring for new, never previously launched, never previously opened courses.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!