Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Is it possible to have a corrupt user? — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Is it possible to have a corrupt user?

Accepted answer
27
Views
6
Comments
edited Nov 21, 2019 2:57PM in Taleo Learn 6 comments

Summary

User doesn't exist but can't create it because system says it does exist

Content

We have a number of sub-learncentres. None of them have a particular user registered. The user doesn't show as ever having been registered on our all learncentres report. When we try to create the user it won't create it because it thinks it does exist.

I have checked all our sublearncentres for a user with that username (we use the client's email address as the username) that has any status, not just approved, and none exists. It is looking like this particular account may be corrupt. Has anyone come across this before? Our users are set up via an OPA form which creates a record in Taleo and assigns it membership of a learncentre. I did notice some significant system lag in Taleo a few week's ago.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!