You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

SmartView Get Function behave abnormally

Received Response
19
Views
3
Comments
edited Jan 8, 2020 3:42AM in Financial Consolidation and Close 3 comments

Summary

SmartView Get Function behave abnormally

Content

Hi,

Is there anyone know that Smartview build function behavior connection to cloud is different with on premise ?

Here is the case: Yesterday I tried to create a simple HsGetValue (only 1 column). I was using SmartView version 11.1.2.5.900, connect to FCCS version 20.01.29. I followed the syntax from document and connect using Private Connection with named I defined. The connection was failed, as the error always shows #No Connection. The connection was just fine, coz I also tried to do ad-hoc using that private connection, and it worked.

Turn out, I cannot use Privatte Connection name in HsGetValue syntax, instead, I should use HSACTIVE.

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!