Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
nothing happens when I run configtool.sh in Linux/AIX — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

nothing happens when I run configtool.sh in Linux/AIX

Received Response
9
Views
2
Comments
edited Aug 2, 2018 2:36AM in Essbase 2 comments

Summary

nothing happens when I run configtool.sh in Linux/AIX

Content

I ran installTool.sh successfully using VNC client's GUI. I only installed Essbase and Foundation services.  it had errors in Common Components, Common Files and OPMN.  I think these are due to fact that I did not configure repositories for Foundation, weblogic and Shared services.

 

1) I ran /Oracle/Middleware/EPMSystem11R1/common/config/11.1.2.0/configtool.sh

However, there's another configtool.sh under

 

/Oracle/Middleware//EPMSystem11R1/common/config/11.1.2.0/resources/instance/configtool.sh

Which should I use?

 

2) I ran /Oracle/Middleware/EPMSystem11R1/common/config/11.1.2.0/configtool.sh

It ran the entire script but the last RUN_COMMAND does nothing.  I tried running it from VNC client but EPM configurator did not appear in GUI format.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!