You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Failed to initialize MaxL with Essbase 11.1.2.4 on Linux

Received Response
15
Views
13
Comments
edited Aug 2, 2018 2:36AM in Essbase 13 comments

Summary

Failed to initialize MaxL with Essbase 11.1.2.4 on Linux

Content

Hi there,

 

I am trying to get MaxL to work on a Linux machine (tried Ubuntu and Redhat, same issue).

I have installed the Essbase Client (had to install it as part of the Essbase server installation).

When I call essmsh from the shell, it returns "Failed to initialize MaxL"

 

I tried everything I could find in other similar threads:

-  I initialized my environment variables as follows:

export EPM_ORACLE_HOME=/home/essadmin/Oracle/Middleware/EPMSystem11R1

export ESSBASEPATH=$EPM_ORACLE_HOME/common/EssbaseRTC-64/11.1.2.0

export ARBORPATH=$EPM_ORACLE_HOME/products/Essbase/EssbaseClient

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!