We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Access Denied Message When Accessing VBCS App

Accepted answer
8
Views
1
Comments
edited Apr 7, 2020 5:49PM in Identity 1 comment

Summary

Access Denied Message When Accessing VBCS App

Content

We currently have a VBCS application that has two virtual roles for determining what a user sees in the application. Both of these roles are tied to IDCS groups. I have two users, which I have assigned the respective roles to (1 has one virtual role and the other user has the other role), but one user is working while the other user is getting an "Access Denied" message. I tried giving the user that is not working the other role and it is still not working. I confirmed the IDCS group assignment is correct and other users with these

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!