You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Essbase 19c deployment failed

Received Response
16
Views
1
Comments
edited Apr 19, 2020 10:08PM in Essbase 1 comment

Summary

Essbase 19c installation fails

Content

Today I tried to deploy latest Essbase version from Marketplace (UCM). I carefully rode the instructions and tried to deploy accordingly.

 

Find below an extract of the script.

 

Any help appreciated. Thank you!

 

 

 

2020-04-19T21:48:02.219Z [INFO] module.essbase.null_resource.initializer(remote-exec):   File "/u01/vmtools/scripts/configure.py", line 190, in <module>

2020-04-19T21:48:02.219Z [INFO] module.essbase.null_resource.initializer (remote-exec):     weblogicPassword=kms_utils.decryptKmsPassword(weblogicPassword, kms_key_id, kms_crypto_endpoint)

2020-04-19T21:48:02.219Z [INFO] module.essbase.null_resource.initializer(remote-exec):   File "/u01/vmtools/scripts/kms_utils.py", line 27, in decryptKmsPassword

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!