Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
Remove unspecified / ASO: not working? — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Remove unspecified / ASO: not working?

Received Response
3
Views
7
Comments
edited Aug 2, 2018 2:36AM in Essbase 7 comments

Summary

Remove unspecified / ASO: not working?

Content

Hi,

Following many tests it looks like that Maxl command import dimension is not working properly with remove unspecified option (11.1.2.3.500) on ASO.

Indeed new members are added following / below the existing list of members and are not being arranged as specified in input file.

After further testing, new members are arranged as specified in input file if I manually delete dimension content + save...

ie. INPUT FILE (parent child)

Entity _ TOTAL

TOTAL _ L001

TOTAL _ L002

TOTAL _ LNEW

TOTAL _ L003

it will result in :

Entity

_ TOTAL

__ L001

__ L002

__ L003

__ LNEW

My data load rule has the folowing options enabled :

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!