Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
REST API Extracts — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

REST API Extracts

Accepted answer
26
Views
5
Comments
edited Jan 26, 2021 9:38AM in Enterprise Data Management 5 comments

Content

Hi,

Has anyone tried or had issues running the epm/rest/v1/dimensions/byName/extract (Extract a dimension viewpoint) REST API? I execute the and then following with a call to epm/rest/v1/jobRuns/{JobRunID} (Get the job run with the given id) which reports that the extract was successful. When I tried to download the file however it says the file does not exist (404 NOT FOUND).

I wondered if it's a known bug. 

If anyone else has any experience with the extract REST API let me know.

I've a called the REST API from PowerShell and using an Oracle Integration Cloud integration. Same results from both.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!