Let's Reconnect, thank you for making 2022 our best year yet.

Look Back
PBCS Adhoc with Smartview: When using option filter #no data / Missing performance is very slow on Z — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

PBCS Adhoc with Smartview: When using option filter #no data / Missing performance is very slow on Z

Received Response
13
Views
4
Comments
edited Apr 22, 2021 9:02AM in EPM Platform 4 comments

Content

Hi all

While running some tests on an Planning ADHOCK, we find that Smartview is very slow to Zoom In Bottom Level of a Dense member ( Column or Row) if the SV option #Zero Data / Missing is selected. 

Any other option does not make the data retrieval slow, but only the above option on a Dense member. 

Question: 

1. Is this an expected behaviour? What is taking up the time during this process?

2. How can we ensure that we do not see this performance deterioration while zoomin in Bottom Level?

3. If there another setting we can select to counter this performance?

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!