Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Developer Toolkit OAuth Refresh Token — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Developer Toolkit OAuth Refresh Token

Accepted answer
edited Jul 21, 2021 12:34PM in Configure Price Quote 5 comments


Had a CPQ Dev Toolkit installed and working. But it seems the OAuth Token has expired. How to refresh this token?  

cpq-toolkit init --register --> does not work, I tried it with various other init command options as mentioned in the help section.

I get the same error: Execution Cancelled: [email protected]: The trust relationship between this workstation and the primary domain failed.



Howdy, Stranger!

Log In

To view full details, sign in.


Don't have an account? Click here to get started!