Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
Can't enable MFA — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Can't enable MFA

Received Response
7
Views
3
Comments
edited Jul 24, 2021 5:36PM in Identity 3 comments

Summary

Can't enable MFA

Content

Hello

I'm using the Oracle Cloud free tier and I can't enable MFA. I see two users in the users list, one that is oraclecloudidentity/<email> and the other that is just <email>. The format does not have an option to enable MFA. The latter does but if I try to configure it it says "MFA can only be enabled by the user".

Please advise how to fix this. As far as I know I only have one account, the account that has the option for MFA uses the same email address that I log in with.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!