Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
ORA-00018: maximum number of sessions exceeded — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

ORA-00018: maximum number of sessions exceeded

Accepted answer
9
Views
2
Comments
edited Aug 8, 2021 9:57AM in Autonomous Database 2 comments

Summary

Getting ORA-00018 when trying to connect to ADW

Content

Hi all,

I was wondering if you could help/point me in the right direction. I have been getting the "ORA-00018: maximum number of sessions exceeded" error periodically on my free ADW instance over the last few weeks. I usually give it a couple of minutes then I'm able to connect via SQL Developer.

Starting yesterday, I am continually getting that error now. I'm not able to connect with any users. I have tried several times over the course of an hour. I have tried restarting the instance, but still getting the error even though it's telling me no other sessions are connected. Any ideas?

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!