We'd love to hear from you! Provide  feedback  to earn a badge today. Take our quick survey
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Not getting any DHCP responses for my VMs

Received Response
21
Views
1
Comments

I'm not getting any DHCP responses for any VM, neither on ipv4 or ipv6.

So I've tried and tried and I'm about to go bald from pulling my hair on this and neither I nor another much more experienced networking guy can find any other explanation than that something is broken in the network setup outside of my control is broken.

So, the thing is, I've tried now multiple times creating different VMs, different VCNs and so on, in order to try to get it to work. I noticed it when I was trying to get ipv6 working and didn't get a response to that. But, now that I tried adding a second vmnic and give that an IP, that too results in no IP being assigned.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!