Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
Using #Ignore for Customer/Customer-Site and Demand Class Dimension in Custom Measures FBDI File. — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Using #Ignore for Customer/Customer-Site and Demand Class Dimension in Custom Measures FBDI File.

Accepted answer
11
Views
3
Comments

Summary:

Hi Experts,

We have a Custom Measure defined to load Forecast Data via FBDI. At this time we have Forecast based only on Item-Org-Time Dimension (but we have kept Customer, Demand Class dimension as part of Measure definition, just in case we need to use this along with seeded measures). So, we have provided #Ignore in the first record of the FBDI File for Customer and Demand Class Dimension. The data seems to have got loaded successfully without any errors and is visible in "Collected Measures Data" through Plan Inputs.

I was expecting that the Customer Site & Demand Class will be shown as "Unassigned" on the Table. However, after running the plan (with the option of 'Refresh with Current Data') I am not seeing the loaded data at all in the Table. I have as well checked "Show Unassociated" for each dimension in the Hierarchy Tab of Table Configuration. The data is as well not visible in the backend plan table (MSC_DATA_2001_DYD - Granularity 135 table for this plan) for the plan after the plan run.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!