You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Help Desk Request Queue Assignment Process not shown / SR Queue Assignment Process stuck

Accepted answer
173
Views
3
Comments
edited Feb 21, 2023 5:45PM in Help Desk 3 comments

Summary:

Hello,

We are currently remediating configuration defects in our Oracle HCM implementation project for a client and have run into an issue with the Service Request / Help Desk Request Queue Assignment scheduled process. From this documentation that I will link here [Manage Scheduled Processes for Help Desk Requests (oracle.com)] it seems that for Next Gen there should be a new process called "Help Desk Request Queue Assignment", however, when I have searched for this process in Scheduled Processes I do not see it and only see Service Request Queue Assignment used for Classic HR Help Desk.

I've tried using Service Request Queue Assignment with the required HRHD parameters but every attempt I've made the process runs into a consistent Retry status. I've tried changing the parameters a bit with no success, as well.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!