You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

EPBCS - Data Management Snapshot Cloning failing since upgrade to 23.02

Received Response
edited Mar 30, 2023 10:10AM in Planning 8 comments


Content (required):

Since updating to the February release (23.02.91) The application clone process appears to be failing on creating and importing the data management snapshot. Has anyone else experienced this?

This worked in our prior version which was 22.11.

I will also raise the SR with Oracle but usually we clone our applications this way or through EPM Automate. I've tried both approaches and also ensuring I include the parameter DataManagement=true.

I have sucessfully manually exported the DM snapshot and imported it to the target instance as a workaround, but it looks like something that previously worked has broken in the clone feature.

Howdy, Stranger!

Log In

To view full details, sign in.


Don't have an account? Click here to get started!