You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Licenses needed for integration with Learning module

Accepted answer
72
Views
1
Comments
edited May 8, 2023 8:27AM in Learning 1 comment

Summary:

Licenses needed for integration with Learning module

Content (required):

Hi, we cannot find anywhere clear indications about Zoom and Teams licenses that are required in order to have integrations with the learning module. The questions are:

MICROSOFT TEAMS: We know that E5 license is required. Is it needed for every user or just for the admin account that setups the integration?

ZOOM: How many licenses are needed? Only one or one for every user?


Thank you

Version (include the version you are using, if applicable):

23A

Code Snippet (add any code snippets that support your topic, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!