You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Flex form open as a regular form in Smart View giveserror "Planning provider error" after SubmitData

Received Response
51
Views
7
Comments

Summary:

It started yesterday and the number of users who are seeing the issue is growing and it happens to me too, but not to all users.

Steps to reproduce:

1 - Open a Flexform as a non-flex form

2 - Modify some data 

3 - Submit Data

The error message received "Planning provider error". We tried clearing cashe and uninstalling and reinstalling Smart View and resaved the form. None worked.

Has anyone else seen this new behavior?

Content (required):

Planning, Smart View

Version (include the version you are using, if applicable):


Code Snippet (add any code snippets that support your topic, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!