You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

NotAuthenticated when trying to login

Accepted answer
112
Views
3
Comments

Exactly one month ago (on September 11th) I made a tenancy deletion request. I read that tenancy deletion request may take up to 30 days. However, on September 14th I got an email saying this: "Your tenancy has been permanently deleted". After that email I still got the same error:

{
  "code" : "NotAuthenticated",
  "message" : "The required information to complete authentication was not provided or was incorrect."
}

I tried today to log in with no success as I got the same error as previously. I tried to generate a Bypass code as I read that there may be problems with my 2FA code, however, I still wasn't able to log in.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!