You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Unable to view Results for Access or Transaction Controls, what am I missing?

Accepted answer


Previously I was able to view Results for Access and Transaction Controls, since 23B (or thereabouts) my results show 0, which is not valid.

Content (please ensure you mask any confidential information):

Back in January I created Transaction Controls and was able to view the Results. When I ran the Control again in July knowing 26 results should appear the result says 0. I thought given those Results were linked to my user id i thought it might be a data access issue, so I've rebuilt everything from scratch in non prod and same outcome, also with a different user - no results for ANY control, even delivered ones, I ran under an alternate user profile and my own.

Howdy, Stranger!

Log In

To view full details, sign in.


Don't have an account? Click here to get started!