You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Disable auto login for Smart view

Received Response
42
Views
4
Comments

Whenever I start Excel (or any office product) Smart View tries to prompt me to login twice, is there a way to disable this?

I open an Excel for example, it'll load the file and then the smart view login will flash up, I'll cancel that and get a warning that login was cancelled, and then another login prompt appear and again the same warning.

Does anyone have any idea what is causing this? I've looked through all the options and couldn't see any reference of an "auto login"

I'm running Version 23.210 Build 007.

Thanks in advance.

Ben

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!