You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

How to Mass-Delete WDs Using Process Work Definition Import

Received Response
32
Views
4
Comments

Summary:


Hi team, I am attempting to mass-delete some Work Definitions (WDs) from my PROD instance, however each time I upload the WisProcessWdImport file the system does not actually delete my WDs. I tried the same steps on my DEV 5 instance and the upload worked successfully and the WDs that I specified were deleted. Also, after the Load Interface File for Import process runs in PROD, the status is "successful" despite it not working.

Content (please ensure you mask any confidential information):


Version (include the version you are using, if applicable):

23D (11.13.23.10.0)


Code Snippet (add any code snippets that support your topic, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!