You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Issue with loading learning records

11
Views
0
Comments

Hi All,

I am facing an issue loading Learning Records.

METADATA|LearningRecord|LearningRecordEffectiveStartDate|LearningRecordEffectiveEndDate|LearningItemType|LearningRecordNumber|AssignmentNumber|LearningItemNumber|AssignmentType|AssignmentSourceType|AssignmentSourceId|AssignedByPersonNumber|AssignmentAttributionCode|AssignmentAttributionType|LearnerNumber|LearningRecordStatus|LearningRecordReasonCode|LearningRecordComments|LearningRecordStartDate|LearningRecordDueDate|LearningRecordCompletionDate|LearningRecordValidFromDate|AssignmentSubType|AssignmentAttributionNumber|LearningRecordSourceType|LearningRecordSourceId|LearningRecordSourceInfo

MERGE|LearningRecord|2024/01/07||ORA_LEGACY|LEGACY4xxxx2|X|LEG2002|ORA_REQUIRE_ASSIGNMENT|Bridge_LMS_2|2|19xxx6|HG_WLF_TRAINING|ORA_SPECIALIST|210500|ORA_ASSN_REC_COMPLETE|ORA_SPEC_COMPLT_OFFLINE|Bridge_LMS Comment|2016/08/10|2016/09/01|2016/12/05|2016/08/10|ORA_EVT_SUBT_ADMIN|X|Bridge_LMS_2|2|Bridge_LMS Historical Data

 

Above written are all the columns I'm loading each record of data into. I am currently loading data for one employee.

The unique columns amongst these are:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!