You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

How to enable the fa-hcm-timecard index?

Accepted answer
82
Views
2
Comments

Summary:

The fa-hcm-timecard index keeps failing when I run the ESS job to create index definition and perform initial ingest to OSCS with the following error

ESS job FndOSCSIndexIngestESS failed with error{"message":"Index not enabled - fa-hcm-timecard","status":400}

I have enabled all of the applicable profile options and ran the scheduled processes for the other indexes and compute users and I am able to see timecard information on the ESS pages, but the MSS Team Timecards page does not display any timecards.

Content (please ensure you mask any confidential information):


Version (include the version you are using, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!