You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Chat Not initiating at all after doing the configurations

Accepted answer
8
Views
6
Comments
edited Feb 8, 2017 11:19AM in Communication Channels 6 comments

Content

Hello ,

My chat configuration is not working at all, any help will be appreciated.Below is what I have done after which I tried to launch the chat from new browser session and also kept live my agent console but no luck.

1. Workspace (Chat session workspace copied), Profile and and user created to the allow chat.

2. Assigned the Chat queue to the Profile

3. logged out of Admin login.

4. Logged in as Chat Agent

5. Tried launching chat from another  another browser session as https:<site>/app/chat/chat_launch

6. Waited for chat to pop-up

7. Still browser showed that you are #1 in queue and finding chat agents

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!