You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Enable zoom on the chat transcript.

Accepted answer
3
Views
4
Comments
edited Mar 31, 2017 4:34PM in Communication Channels 4 comments

Content

Does anyone have a suggestion about how I can enable "zoom' in the "Chat Transcript" workspace. 

As you can see in the attached image the zoom function is grey and unavailable.

I attempted to follow instructions from the User Guide:

"Dynamic Agent Desktop > Workspace and Script Elements > Working with button and image controls > Add an image control to a workspace or script" 

However, my results were not successful.  The zoom function does not appear to be connected to the workspace.

Thank you,

Version

August 2016

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!