You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Local Accounts Locking After IAM Upgrade

Summary: Service Accounts with local passwords in Oracle Fusion are locking regularly after IAM upgrade.

We almost never had issues with our service accounts prior to the IAM upgrade. However since our upgrade in July we're seeing intermittent locking issues or simply unable to connect to resources. Definitely seems to be far more prominent in our non-production pods and specific to service accounts for applications with built in connectors; examples would be Oracle Integration Cloud, OneSource, Sailpoint, etc.

What I'm unable to understand is the detailed mechanisms for how authentication happens for web services like ErpIntegrationService, etc. The IAM upgrade documentation indicated that users and roles should continue to be administered in the Security Console. However, we're seeing that users and roles are not always being synced back to the associated Fusion identity domain.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!