Weblogic Server 12.2.1.4 support for Safari 13+

Brendan Long
Brendan Long Member Posts: 1 Green Ribbon

Hi There,

I did ask this question a year or so ago, so apologies for bringing it up again.

As far as I can tell, all three supported MacOS versions will update Safari to version 13 or higher, however the compatibility matrix for Fusion Middleware still states that Safari 11 or 12 remains as the supported version for WLS 12.2.1.4.

The Oracle Software web browser support policy suggests that support should be forthcoming within nine months of general release of a browser, but this has not been the case for Safari 13. Is there any roadmap for Safari support on WLS 12.2.1.4?

Regards,

Brendan