SAM 5.3-01 with Solaris 11.1: Missing Libraries for ACSLS in default Solaris Installation
Hi Folks,
just curious if any of you have also encountered this problem:
I installed Solaris 11.1 on a fresh system and configured SAM-FS 5.3-01 on top. When trying to initialize our Library (SL8500 with ACSLS + IBM LTO4 drives) initialization of the drives kept failing in samu with the message "drive set down due to ACS reported state".
After ensuring that my Config-Files, FC-Connections, etc were Ok I dug into a few truss outputs. Turned out that a crucial library for ACSLS was missing in the Solaris Installation. The ssi_so daemon (StorageTek ACSAPI daemon) requires librpcsoc.so which is included in "compatibility/ucb" package but doesn't seem to be installed by default. Error messages also very pretty vague in all trace-log and devlogs. This should as far as I understand affect every installation where ACSLS is used.
just curious if any of you have also encountered this problem:
I installed Solaris 11.1 on a fresh system and configured SAM-FS 5.3-01 on top. When trying to initialize our Library (SL8500 with ACSLS + IBM LTO4 drives) initialization of the drives kept failing in samu with the message "drive set down due to ACS reported state".
After ensuring that my Config-Files, FC-Connections, etc were Ok I dug into a few truss outputs. Turned out that a crucial library for ACSLS was missing in the Solaris Installation. The ssi_so daemon (StorageTek ACSAPI daemon) requires librpcsoc.so which is included in "compatibility/ucb" package but doesn't seem to be installed by default. Error messages also very pretty vague in all trace-log and devlogs. This should as far as I understand affect every installation where ACSLS is used.
2