Exception in AdminServer.log when starting Enterprise Manager Fusion Middleware Control 14.1.2
Dear All,
I have a Forms 14.1.2 test installation on Windows with CPU 07/2026. The
installation was successful, but when I start Enterprise Manager Fusion
Middleware Control 14.1.2, the following error messages appear in
AdminServer.log
<BEA-149500> <An exception occurred while
registering the MBean
com.bea:Name=bea_wls_management_internal2,Type=AppDeployment.
java.lang.RuntimeException:
javax.management.InstanceAlreadyExistsException:
com.bea:Name=bea_wls_management_internal2,Type=AppDeployment
…
Caused By: javax.management.InstanceAlreadyExistsException: com.bea:Name=bea_wls_management_internal2,Type=AppDeployment
at java.management/com.sun.jmx.mbeanserver.Repository.addMBean(Repository.java:322)
…
java.lang.RuntimeException:
javax.management.InstanceAlreadyExistsException:
com.bea:Name=jms-internal-notran-adp,Type=AppDeployment