Database - RAC/Scalability (MOSC)

MOSC Banner

Oracle GI 19c SEHA Add Node fails with PRKN-1008 on Windows Server 2022

Hi,

I am trying to add a second node to an existing Oracle Grid Infrastructure 19c SEHA environment on Windows Server 2022.

Current environment:

- Oracle Grid Infrastructure 19c

- RU 19.32 (Patch 39418910)

- Windows Server 2022

- SEHA configuration

- Node1 already configured and running

- Shared ASM disk group RACVOTE configured

Verification results:

- CRS online

- ASM online

- OCR check successful

- Voting disks online

- VIP and SCAN reachable

- Node connectivity check passed

The issue occurs when trying to add Node2 using:

- setup.exe

- addnode.bat

Both methods fail with the same error:

PRKH-1010 : Unable to communicate with CRS services.

PRKH-1000 : Unable to load the SRVM HAS shared library.

Howdy, Stranger!

Log In

To view full details, sign in to My Oracle Support Community.

Register

Don't have a My Oracle Support Community account? Click here to get started.

Category Leaderboard

Top contributors this month

New to My Oracle Support Community? Visit our Welcome Center

MOSC Help Center