Discussions
Stay up-to-date with the latest news from NetSuite. You’ll be in the know about how to connect with peers and take your business to new heights at our virtual, in-person, on demand events, and much more.
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
New AI Community Guidelines. Please review and follow them to ensure AI use stays safe, accurate, and compliant.
Stay in the Know
Be sure you're subscribed to NetSuite communication to stay in the know about monthly happenings, updates and announcements. Subscribe
Be sure you're subscribed to NetSuite communication to stay in the know about monthly happenings, updates and announcements. Subscribe
NSC | Remove Paid Invoices from A/R Aging Report
Scenario
Fully paid invoices are still appearing on the A/R Aging report.
Cause
The A/R Aging Summary report is designed to show only unpaid invoices and statement charges grouped by customer and billing period. However, if the report is run with an "As Of" date prior to the last applied Credit Memo or Payment, the invoice may still be considered open by the system, causing it to appear in the report.
Solution
To ensure fully paid invoices do not show on the A/R Aging report:
Step 1: Review the invoice in question and go to the Related Records
Shiela Marie Villaluz | Ask a Guru
Earn Community badges now! Refer a Member | Answer Accepter |
0
