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NSC | Processing Customer Refunds via Electronic Bank Payments
Scenario
A user is attempting to process a Customer Refund via Electronic Bank Payments but the refund is not appearing in the payment processing suitelet.
Cause
The refund is not displayed due to missing or incorrect setup in the Customer record, Entity Bank Details, or Customer Refund form. One common issue is that the EFT Customer Refund Payment checkbox is not enabled on the Customer record or the required Payment File Format does not match the Company Bank's format.
Solution
To process Customer Refunds via Electronic Bank Payments, follow the steps below:
Step 1: Enable EFT Customer Refund Payment on the Customer Form
Shiela Marie Villaluz | Ask a Guru
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