Oracle Analytics Publisher (BIP)

Products Banner

Parameters Failing to Load on BIP

Received Response
147
Views
5
Comments

Summary

When trying to run a report in BIP, the parameters are blank

Content

Hi All,

 

When I'm trying to run a report in BIP, I am getting entirely blank space where the parameters should be. Does anyone know how to combat this, or whether there is a limit on how many parameters can be applied to a BIP report?

 

Thanks.

Capture.PNG

Tagged:

Answers

  • YGUTTIKONDA
    YGUTTIKONDA ✭✭✭✭✭

    is this a standalone BI Publisher installation or OBIEE Installation ?? Check the instanceconfig.xml file and enable the following and check if this helps ..

           <AdvancedReporting>
                   <ReportingToolbarMode>6</ReportingToolbarMode>
           </AdvancedReporting

  • FPonte
    FPonte ✭✭✭✭✭

    Hi Luke.

    If this is a BI Publisher Report inside an OBIEE Dashboard you will need to apply the changes described by Yguttikonda.

    If I understood correctly, based on the image, part of the parameters are not being populated right?

    If it is a standalone report then some questions for you.

    Does the same behavior happens when you edit the data model and use the View Data tab in the data set?

    Does the parameters use SQL Query in a List of Values? Some may be taking a long time to return and hiding an error.

    You can then try to find more information using the View Engine Log feature in the data model.

    Cheers.

    Fernando

  • YGUTTIKONDA
    YGUTTIKONDA ✭✭✭✭✭

    Is your issue resolved ?

  • Hi everyone, sorry for the late response - the issue turned out to be a non-issue as it was related to some performance issues which have since been sorted by the Admin team managing this instance, but thanks for the responses!

  • Hi Everyone

    It is due to the Performance of the query in LOV (List of values) tuning the query it will work. Thanks