Hi All,
All of a sudden we are facing below issue in report level we checked all the server are up and running fine and DB server also running fine.Can any one suggest
Thanks in advance,
Can any one suggest on the above issue.
Hello,
I could see that you connect through ODBC, to get your user and groups, have you test your connection ODBC to get it? there is any information connection that already changed?
Have you implemented any changed in your OBIEE Security?
This error is because you cant get the credential of your user/groups for that reason you got it.
Kind Regards,
Hi ,
Thanks for the reply.
We did't implement any security changes recently even ODBC every thing working fine. Please find the below error message from logs
[2016-03-01T02:01:42.000+00:00] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 0000LHMA9^0BT8QLUaXBic1N7xVh0004oo] [tid: 2dc] Error Message From BI Security Service: [nQSError: 12002] Socket communication error at call=Connect: (Number=0) Call=NQRpc: An unknown socket communications error has occurred. [[
[nQSError: 12010] Communication error connecting to remote end point: address = XXXXXXXXX; port = 9704.
[nQSError: 46119] Failed to open HTTP connection to server XXXXXXXX at port 9704.
[nQSError: 43113] Message returned from OBIS.
]]
1. Do you have some firewalls in your client or firewall in your BI Server?
2. Let me insist again, your authentication is on any LDAP Server ( Active Directory, Oracle Access Manager, etc?), if the answer it's yes,
do you have a firewall in your LDAP Server?
3. Do you apply a ping from your client to the host of your BI server?
4. Do you apply telnet from your client to check if the port is open?
what i check that error is in ORACLE BI USER POPULATION API, and this error its because this API cant get the user and groups.
1. We don't have any fire walls running in the servers .
2. We are using LDAP authentication there was no firewall in that server also.
3. We apply ping to the host its working fine.
4. We apply Telnet to the port but it was not connecting showing below message
Connecting to 23.. could not open connection to the host, on port 23: connect failed
Please
1. Go inside your OS of your BI and run this command to check what process is running in your :23
netstat -tulpn | grep :23
Kill the process which is using the :23 port and restart your OBIEE
2. Go inside your OS of your BI and do a ping from your OS BI SERVER to YOUR LDAP SERVER, please, also apply TELNET to check
3. There is any setting up in your LDAP Server that could impact in the retrieve from your OBIEE server,
USER BASE URL
ALL USER FILTER
..
ETC
After restarting the server machine and all services the issue got resolved.
thanks for your all reply's.
Thanks in Advance.
OK, good for you!
Kind regards
So can you close the thread?
Right now it is still This question is Not Answered.
Build on the foundational concepts from Part 1 with a deeper look at implementation patterns for extending the FDI semantic model. This session covers common use cases such as modifying subject areas, creating custom subject areas, combining external application models, and supporting custom security requirements. It also…
Hi, While using OAS or OAC latest version can we generate a report to view complete defition of semantic model/subject area. It helps to document and troubleshoot. thanks
I want to export all OAC RPD joins and conditions, is there a way to export or extract joins information. please suggest. Repository documentation doesn't gives joins, if any other way pls suggest.
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?