Hi Guys
When I tried starting Admin server getting BeanAlreadyExistsException error.
FYI am attaching the error page
Please help me out to resolve the problem.
What you did before to get that error? Did you maybe play with the config file of weblogic? Or did something in Weblogic console ?
Hi Gianni Ceresa
Thanks for your fast response.
I was doing host name update. Yeah I have changed hostname in the config file too.
I was following this document. https://advansit.files.wordpress.com/2014/06/obiee-db-server-and-port-change-document.pdf
After following this I have end up with this problem. I followed all steps correctly. Help me out to resolve the issue.
If you compare the current (broken) config.xml file with the backup you took before to edit it, what is different? Didn't you by mistake broke the XML or duplicate something or things like that instead of just updating values?
There was a problem in config.xml file. I corrected it. But after that am getting issue in starting managed server.
Am getting this error
booting as admin server, but servername, bi_server1, does not match the admin server name.
For this I have set the environment variable by running ./setWLSEnv.cmd
from above location Got 'C:/Oracle/Middleware_weblogic\wlserver_10.3\server\bin and run setWLSEnv.cmd.
But even after that also still it giving the same error. FYI am attaching the error file.
Please help me out to resolve the issue
And even I have deleted Adminserver.lok file under tmp folder of Adminserver.
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (CX). The session will cover updates on Service, Sales, Marketing & other relevant areas. Presented by: Kausik Misra - Director, CX Product Management, Fusion Data Intelligence…
I want to export all OAC RPD joins and conditions, is there a way to export or extract joins information. please suggest. Repository documentation doesn't gives joins, if any other way pls suggest.
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?