Hi Team,
One of the component in OPMN Services the BI Server is not up and running when we try to restart the services. No error details is showing in nqquery, nqserver log files.
Any clue?
Regards,
Kumar.
Have you checked the Node Manager, Admin Server & Managed Server logs as well? Have you tried uploading an empty rpd to see if it is an rpd issue?
Hi Joel Acha,
Thanks for your reply. This is a new box where we installed the OBIEE 11.1.1.7.150120 very recently. The default sample Applite rpd is working fine but when we try to upload the custom rpd( means my project rpd) the BI Server services is not starting and nothing error is logging in log files.
Since we are trying to upload my project related rpd, we have placed all tns entries, updated connection pools, system-jazn-file.xml, updated NQSCONFIG.INI parameters.
We are not sure what is missing- but when we try to upload this custom RPD, only service from OPMN i.e., BI Server service is not starting.
Note : The actual requirement is to customer want to a new environment setup same like Pre-Production environment and as part of this we installed OBIEE 11.1.1.7.150120 in new Redhat Linux box, but facing issue with BI Server Service start up.
Please advise if have any idea.
Is your RPD valid? Because based on what you said it's the RPD that prevent the BI Server to start.
And also worth telling the client that a 3 years old version of OBIEE is out of support and at some point they better think at an upgrade ....
Hi Gianni Ceresa,
Thank you for your time and reply.
It was correct rpd, the same rpd is working fine in Pre-Production environment but it is not working in this new box.
When we checked nqserver logfiles, at one subject area loading point it was stopping and nothing error throwing. We also checked that particular DB connection status - it is connecting(we pinged from Linux and it is replying). Not sure what is missing.
Is there any document or blog that having all the post installation setup check list kind of thing do you aware? if so, please share- we will cross check again if we have really missed something
And regarding the licensing part, to my knowledge the oracle will support till December 2018.
Thanks a lot for your reply and your suggestions in advance.
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…