i am using OBIEE 12.2.1.2.0
I want to acces catalog through catalog manager and a do this
and i got message like this
any thoughts of what i am doing wrong??
change the URL to http://bit.mprh.local/analytics-ws and try that
https://docs.oracle.com/middleware/12212/biee/BIESC/GUID-DB0E5862-1914-425D-B8D7-D76236BF44C0.htm#BIESC6126
I tried this and still same error, as i can see all servers are up and running, port number seem to be the right one, i even tried al other ports that i could find still nothing.
Hi mmajdana1,
Are you able to log into OBIEE correctly ? I mean by using the normal url http://bit.mprh.local:7003/analytics ?
Best regards,
Ben
I use this url to login to OBIEE http://bit.mprh.local/analytics
so it is the same url just without the port, and this is the format needed for Catalog Manager
As mentionned by Acha, the correct url to connect to the catalog Manager is http://bit.mprh.local:9402/analytics-ws
Please can you check in your Administration Console the port configured for bi_server1 and the name of the machine
@BenFreez Catalog Manager connects to the Oracle BI Presentation Server component. Not to the Managed Server.
Hi Christian,
Yes i am agree with you I just asked him to check and test with the port used for bi_server1 because i faced the same situation and it worked for me.
I have situation like this
mmajdana1 wrote:I use this url to login to OBIEE http://bit.mprh.local/analyticsso it is the same url just without the port, and this is the format needed for Catalog Manager
http://host/analytics doesn't mean you connect without the port, it just means you are using the default port 80 for HTTP.
So in Catalog Manager you can either use the link without port or use :80 if a port is really required (not sure they check so strictly the format of the URL).
Amen
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…