Forum Stats

  • 3,678,553 Users
  • 7,135 Discussions
  • 12,062 Comments

Discussions

04/29/2021 | Is anyone else experiencing issues with ORCL-Developed Apps Stalling?

We currently leverage the ORCL-developed Form Submit, Salesforce Campaign Association, and Salesforce Integration apps in a multitude of Campaign and Program canvases. A few weeks ago (and again today), the Apps appear to have stalled. in all cases, contact records are "hung" at the app steps in our workflows with a status of App notified successfully - Awaiting app to process. Records have hung anywhere from about 15 minutes to over an hour.

In my last SR related to this issue, ORCL Support recommended re-installing the Form Submit app and re-running the stuck records. I attempted this to no avail and quite honestly do not have the time to manually babysit several dozen active Campaign and Program canvases leveraging these Apps.


Curious to see if anyone else has experienced similar disruptions and what (if anything) they did to fix the issue. Thus far, I am awaiting a call back from Support and am growing increasingly frustrated with ORCL App's utter lack of reliability at this point. Any ideas?

Tagged:

Answers

  • Naina Mahajan
    Naina Mahajan Posts: 1 Green Ribbon
    edited Jun 18, 2021 11:16AM

    Hi Mike, we are recently facing the same issue.

    Is your problem resolved? Can you share steps to fix this. We tried to re-install the app, still not fixed. We have raised a SR and waiting for Oracle to reply.

  • Mike Daniel
    Mike Daniel Posts: 2 Red Ribbon

    Our problem kind of resolved itself. After a lengthy "hang," we re-ran records and most/all of them processed successfully. No word on what caused the lag. The reinstall didn't seem to hurt anything, nor did it seem to solve anything. I am optimistic that the recent App updates may increase the stability of their performance. Time will tell, I guess.